Asus T100 : installer Android

Vous aimerez aussi...

41 réponses

  1. ma pomme dit :

    Excellent du coup tu as une super tablette Android en bénéficiant des 2Go de ram et des 32GO du disque….nickel

  2. Ma Pomme dit :

    Du coup ça doit quand même être réactif avec 2Go de ram non ?
    Sympa pour faire tourner plein de trucs 😉

  3. Retro dit :

    Bonjour,

    Tout d'abord, un grand merci pour ce tuto.
    Il n'y a pas beaucoup, voir pas, de sujet sur le net traitant de l'installation d'ANDROID sur cette tablette.

    Je suis dans le même cas de figure. Windows 10 ne se prête pas à une utilisation tablette, Android est clairement plus confort.

    Je n'ose pas tester se tuto car il me manque des infos plus précisent concernant l'utilisation du logiciel Toporesize et sur la partie installation d'ANDROID après avoir crée la partition de 6go.

    • L'utilisation de Toporesize n'est pas compliquée : tu crées un fichier data.img de la taille que tu veux et tu rempplaces le fichier data.img du magic stick par celui que tu viens de créer. Et pour l'installation sur ta partition, il te suffit de copier tous les fichiers dessus, rien de plus.

  4. Retro dit :

    Ah, un oublie !

    Quand on test ANDROID avec une clé USB, en live CB donc, il est impossible d'installer des applications directement depuis PlayStore et je rencontre des blocages lors de l'utilisation. Le système se fige de manière aléatoire lors du lancement d'applis et le tout se débloquent 15 à 30 secondes plus tard…

    Ses problèmes existent aussi une fois ANDROID installé? Cela viendrait de l'utilisation en Live-CD ?

  5. Boris dit :

    Bonjour,

    J'ai beaucoup d'applications (comme summoners war) qui refusent de se lancer, enfin l'application s'arrête de manière subite, je ne peux même pas lancer l'appli en fait. Suis-je le seul dans ce cas ? Est-ce que ça peut venir d'un soucis de place ? Etant donné que mon data.img ne fait que 3go.

    Sinon excellent tuto, merci encore, c'est vraiment super agréable d'utiliser enfin Android en mode tablette, pouvoir jouer sans se dire "mais si je lance un jeu post 2005, ça va ramer" et ne plus être bloqués à cause de Asus ><

    Ah oui, petite info (car ça a été mon cas), lors du partitionnement du disque avec diskpart via cmd, le lecteur ne possède pas de lettre attribuée, il faut penser à la rajouter à la main (clique droit sur le lecteur, attribuer une lettre). Enfin je dis ça au cas où certains aient eu le même soucis que moi.

  6. Delferius dit :

    Bonjour,

    J'ai installé la version 1.5 et comme Boris toutes les applications sollicitant le chip graphique ne fonctionnent pas. J'aimerais savoir si c'est aussi le cas pour vous?

  7. Futé dit :

    Salut,

    Bon tuto, je vai me laisser tenter.
    Y a t il possibilité d'adapter cela avec la version lollipop d'android x86?

    Autre question sur xda le topic magic stick précise que la caméra et le microphone ne fonctionnent pas… tu confirmes? Car même sous a Android Skype est un incontournable pour moi…

    Merci

    • Futé dit :

      Désolé je n'avais pas vu toute la doc sur xda… il semble possible de mettre a jour simplement android mais est ce aussi stable en 5.1 as tu testé ? Mic et cam fonctionnels?

  8. krystian dit :

    Salut,

    J'ai une T100HA sous W10 et qui tourne avec un intel ATOM j'ai bien réussi à booter sur la clé Magic Stick avec quelques adaptation par rapport au tuto sans pb. Ensuite affichage du choix entre ubuntu et android et la que se soit l'un ou l'autre plus rien.. Si il y a une idée je suis preneur. Merci

  9. Damien dit :

    Bonjour

    Quel forum d'XDA parle t on de la T100HA ?
    Tu as toujours aucun soucis ? Vraiment aucun moyen de tester la camera/photo ? via gallery ou autre
    Aucun soucis de surchauffe avec cette tablette ?

    Je dois trouver une tablette pour ma soeur a noel et j'ai vu des Tesclast X98 etc, mais avec soucis de surchauffe du coup je préfère éviter, sans parler des taxes à la douane je pense…
    Cdiscount vends la T100HA à 190€ là, mais si android n'est pas utilisable ça ne lui sera pas utile.
    (Y'en aura probablement plus d'ici la réponse mais au moins j'en saurais un peu plus sur le sujet) (et je pense j'opterais pour une Zenpad Z300C, même si les chinoises me tentaient mieux)
    Je trouverais peut être plus d'info sur XDA mais ne trouve pas le bon subforum.

    Merci pour ton aide

  10. http://forum.xda-developers.com/windows-8-rt/win-8-development/live-asus-t100-ta-magic-stick-t3091481
    Je viens de faire le test avec la caméra => ne fonctionne pas. C'est un peu le problème avec ce genre d'adaptation, tout ne peut hélas pas être compatible à 100%.
    Si tu cherches une tablette android 10", je te conseille de regarder du côté d'Asus. Après, en Dual boot, y'a moins de choix évidemment…

  11. Guillaume dit :

    Bonjour,

    J'ai suivi le tuto et j'ai réussi à installer Android assez facilement (seule la partie avec gparted ne fonctionnait pas alors j'ai utilisé un autre soft sous windows).

    J'ai installé clash of clan qui tourne à merveille. Mais au bout de 10mn à peu près la tablette freeze complètement et je dois rester appuyé sur power pour l'éteindre.

    Quelqu'un a t-il déjà rencontré ce problème?

    Merci

    • Michael dit :

      Bonjour, j’ai testé la méthode décrite pour installer android 4.4 en vue de jouer à clash of clan moi aussi sur mon asus t100ta et pas de problème rencontré.
      Si jamais cela peux aider, j’ai mis le fichier data.img à 3Go au lieu de 4Go (ne passait pas avec une partition de 6Go). J’ai recréé le fichier avec toporesize (2eme méthode proposée), le modifier ne fonctionnait pas.

      Merci pour cet excellent tuto, ça fait plaisir d’avoir une tablette Android en prime d’un ordi sous win 10. (et en plus y a l’ubuntu du magic stick).
      Du top !

  12. MarcO dit :

    Merci beaucoup pour tes explications qui m’ont beaucoup servit comme base de reflexion
    j’ai un ASUS T200, le system fonctionne mais pas le wifi.
    pour utiliser le wifi, tourner vous vers la version android-x86_64-5.1-rc1.img
    merci encore !

    • jimmy dit :

      Salut,
      Quel manipulation à tu fait pour utiliser android-x86_64-5.1-rc1.img ?
      Merci

      • MarcO dit :

        ca va vous faire rire, mais j’ai utilise le logiciel de windows Windows7-USB-DVD-Download-Tool-Installer-en-US.exe pour monter l’image sur ma cle USB 🙂

        • Seb dit :

          Sinon il y a aussi win32diskimager 😉

          • gurbuuk dit :

            Bonjour, merci pour le tuto, j ai enfin réussi à installer android sur ma T100, mais comme indiqué en commentaire, pas de wifi. j ai téléchargé l’img 5.1 et windisk32 manager mais ensuite?
            ne voulant pas tout planter, si un de vous pouvais m indiquer les dernières manip, ce serait sympa.

            Merci 🙂

            edit : impossible de boot avec sound- chez moi, windows se lance (mais j ariive a lancer android de windows donc no problem)

          • Seb dit :

            Je n’ai rien eu à faire concernant le wifi, mais c’était avec Kitkat. Je n’ai pas testé avec lollipop.

          • gurbuuk dit :

            ah ? étrange, il ne détecte pas de réseau wifi via android kitkat (le stick…), alors qu’il le détecte sous Windows

            bon, je vais reinstaller kitkat, bien entendu je n’ai pas attendu de réponse et j ai tout planté 😀

            et sinon, impossible de détecter la carte sd sous windows (il la voyait sous android..)

            Mais une chose à la fois 🙂

            merci je vais continuer à chercher

          • gurbuuk dit :

            bon, je ne trouve pas. le wifi n’est pas activable sous android (quand je le met à OUI, il reste grisé)

            si vous avez une idée je prend)

  13. MarcO dit :

    j’ai cela dit un probleme avec le fichier DATA.IMG j’ai essaye d’en faire un de 4000 en ext2 ou en ext3, mais bien qu’il soit bien reconnu par le system, apparement android n’arrive pas a ecrire dessus.
    J’ai aussi essayé en créant un repertoire DATA, là le system bloque au demarrage, mais apres etre allé inspecté le dit repertoire il a android a créé toute une architecture à l’interieur avec de nombreux fichiers.
    un formatage en ext4 peut il regler le probleme ?
    mon support est formaté en FAT32, peut on regler le probleme en formatant en ext4 ?
    merci de vos retours si vous avez des réponses a me proposer

  14. arnb dit :

    Bonjour,
    j’essaye de suivre à la lettre votre tuto mais j’ai un problème lorsque je boot sur l’UEFI..je sélectionne et lorsque j’appuie sur le bouton home il me boot la tablette en mode normal (windows quoi)…Merci de toute l’aide que vous pourrez m’apporter.

    • Seb dit :

      J’ai eu le même problème récemment. Essayez de mettre à jour l’uefi de la tablette ( voir sur le site d’Asus ) et n’oubliez pas de créer une partition primaire via la ligne de commande, faute de quoi elle ne pourra pas booter.

  15. Jo_Shep_ dit :

    Bonjour,

    J’ai lu attentivement ce tuto et ma question est : pour préserver de la mémoire sur la tablette, est il possible de créer la partition necessaire sur une carte mini sd? Sachant que je n’enlève jamais celle ci de mon t 100 …

    Merci!

    • Jo_Shep_ dit :

      Pour compléter ma demande, a t’on des nouvelles de la fonction censée pouvoir déplacer les applications du Windows store sur une autre mémoire (carte mini sd justement)?

  16. toniolol dit :

    Bonjour,

    Merci pour ce tuto, j’ai réussi tant bien que mal à installer et booter sur Android-x86 4.4.r5.
    Tout allait bien, boot sur W10 et sur Android jusqu’à ce qu’un écran bleu apparaisse et là plus moyen de booter sur Windows.
    Je n’ai plus qu’Android.
    Par contre tout marche super bien, son, wifi, bluetooth….

    Je suis en cours de download de l’installateur W10 sur USB pour essayer de réparer mon MBR qui semble HS.

    • toniolol dit :

      C’est bon j’ai sauvé mon MBR via une clé USB d’installation de Win10 qu’on peut télécharger librement chez Microsoft.
      Il faut passer par la réparation avancée et l’invite de commande puis lancer ceci :
      BOOTREC /FIXMBR
      BOOTREC /FIXBOOT
      BOOTREC /REBUILDBCD

      Et voilà dualboot de nouveau fonctionnel.

  17. myriam dit :

    bonjour,

    j’ai tout installé comme expliqué :
    le probleme c’est que tout s’installe dans la ram !!!! et non pas dans la partition android ?

    comment faire pour lui faire installer android sur la partition du DD et pas dans la RAM???
    car, du coup , au redemarage, il faut tout recommancer !!

    merci de votre aide

  18. Yumm dit :

    Bonjour, j’ai un petit soucis avec le fichier data.
    En utilisant topersize, soit ça ne prend pas en compte la modification, soit si je le fais avant le premier boot sur android, le pc ne démarre pas (j’ai le le logo d’android qui tourne en boucle).
    J’ai modifié le fichier qui se trouve dans le dossier x86, est-ce bien celui la ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Translate »
Chargement...